Downloads - FAQ - Search - Memberlist - Usergroups  - Register  - Profile - Log in to check your private messages - Log in 
No fog any more...

 
Post new topic   Reply to topic   printer-friendly view    OpenPlaneSim Forums Forum Index -> Hardware and Drivers
View previous topic :: View next topic  
Author Message
Manuel
Flight Lieutenant
Flight Lieutenant


Joined: 08 Sep 2006
Last Visit: 11 Aug 2017
Posts: 188
Location: Rheinland-Pfalz, Germany

PostPosted: Sun Jul 01, 2012 4:08 pm    Post subject: No fog any more... Reply with quote

Hi. Been quite a while since my last visit here. Well, got some things to do at home: A new baby (yes, a happy little son Very Happy ) and a move to a bigger home.

I also installed my whole computer new, and: Surprise! No more fog!

I could bet I use the same settings as before, but all video card settings I try: No fog in the distance. I did not copy any of the old files, so there might be a setting in some ini files.

Maybe I look at the wrong settings. Anyone has an idea? Would be cool...
_________________
Everybody has a signature, but me.
Back to top
View user's profile Send private message Visit poster's website
ArgonV
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 24 Dec 2002
Last Visit: 17 Nov 2017
Posts: 5206
Location: Texas, USA

PostPosted: Mon Jul 02, 2012 3:26 am    Post subject: Reply with quote

Hello and welcome back! And CONGRATS!

Open up your sdemons.ini file located where your 1.6.0.7/1.6.0.6 Patch is installed and look for these lines and values:

FarClip=10
FogNearClip=3

If that doesn't work try this:

UseFogTable=0

That setting now also applies to OpenGL (use it with ATI/AMD video cards not showing fog).
_________________
'Go Fly A Kite!'
-Jason R.
FS-WWI Project Leader

FS-WWI Plane Pack Site
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Manuel
Flight Lieutenant
Flight Lieutenant


Joined: 08 Sep 2006
Last Visit: 11 Aug 2017
Posts: 188
Location: Rheinland-Pfalz, Germany

PostPosted: Fri Jul 06, 2012 3:35 pm    Post subject: Reply with quote

Thank you!

The lines you mentioned did not exist in my ini file. So I simply wrote them and saved.

And: I have fog now! Great! Smile
_________________
Everybody has a signature, but me.
Back to top
View user's profile Send private message Visit poster's website
ArgonV
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 24 Dec 2002
Last Visit: 17 Nov 2017
Posts: 5206
Location: Texas, USA

PostPosted: Fri Jul 06, 2012 4:49 pm    Post subject: Reply with quote

Great!
_________________
'Go Fly A Kite!'
-Jason R.
FS-WWI Project Leader

FS-WWI Plane Pack Site
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    OpenPlaneSim Forums Forum Index -> Hardware and Drivers All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
OpenPlaneSim Forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group

GZIP: Disabled GZIP: Disabled  Queries: 16Queries: 16  Generation Time: 1.05639  Seconds Generation Time: 1.05639 Seconds