Narrowed issues down to 2 major ones on reinstall (so far)
Select messages from
# through # FAQ
[/[Print]\]

OpenPlaneSim Forums -> General Discussions WW II

#1: Narrowed issues down to 2 major ones on reinstall (so far) Author: SnickLocation: Florida, USA PostPosted: Sun Feb 19, 2017 9:07 pm
    —
1). Nations. The readme for 3.5 states that 3.0 is required (but 3.0 is not available anywhere). Is the readme correct and I need software I don't have? If not what else is the potential issue? I want to be able to fly the Finnish planes and others I cant see. (FIXED Reinstalled Nations and Finn PP).

2). JueF126 and JUeF126 MKII are missing the undercarriage textures. (And if someone has the shark tooth texture let me know please. That was supposed to be the default skin.

Still fighting the strobing props issue but I don't count that as major (though as I recall it was *always* a pain). There are a number of test missions that CTD but that might be fixed just by touching the missions with the editor (either that or something is still missing).

#2:  Author: ArgonVLocation: Texas, USA PostPosted: Mon Feb 20, 2017 3:31 pm
    —
Ok, so you renamed the texture file I sent to Prop.tif, dropped it in an aircraft's textures folder and it was a no-go? I will look and see if it's an issue with the .inta file then.

One more thing you should do is delete the cache files from the Media folder after replacing any texture. Sometimes the game will read the cache file instead of the new texture file if it's one of the smaller tifs.

I will look at the Juef126's.

#3:  Author: ArgonVLocation: Texas, USA PostPosted: Thu Mar 02, 2017 10:55 pm
    —
Did you get my email with the non strobing prop inta file?

#4:  Author: SnickLocation: Florida, USA PostPosted: Sun Mar 05, 2017 5:13 pm
    —
Oh and the rescueboat loadout is present for the Cat in the ME but doesn't appear in game... Sad

#5:  Author: ArgonVLocation: Texas, USA PostPosted: Thu Mar 30, 2017 1:22 am
    —
Does anyone remember what Parfile the PBY.sm and loadout file are in? Perhaps it's just a matter of the startup.ppf file not having the entry. I will look!

#6:  Author: ArgonVLocation: Texas, USA PostPosted: Fri Jun 23, 2017 2:03 pm
    —
Never got an answer on the parfile question. I found the correct entry in the startup.ppf file so I don't think that's it. Any hints as to where the PBY stuff car be extracted from?

#7:  Author: PVLocation: Wet Coast, Canada PostPosted: Mon Jun 26, 2017 4:08 am
    —
Looking at MODDB, and the parfile list here, I conclude that
the PBY is in the Allied legacy PP, which is parfile 9. Is that
what you're asking?

#8:  Author: ArgonVLocation: Texas, USA PostPosted: Mon Jun 26, 2017 3:33 pm
    —
Ah yes! Thanks, now I just need to find out what PARfile numbers those are. A search here didn't turn up much. Sad

#9:  Author: 3dpLocation: Delaware PostPosted: Tue Jun 27, 2017 12:17 pm
    —
Just saw this. I think I still have my PAR file master list spreadsheet from when I was developing all the packs. Would that be useful?

#10:  Author: ArgonVLocation: Texas, USA PostPosted: Tue Jun 27, 2017 1:34 pm
    —
Very! Thanks, any way to screen shot it and post it here? Or I could host it on my server and post it for reference. Smile

#11:  Author: 3dpLocation: Delaware PostPosted: Tue Jun 27, 2017 11:31 pm
    —
What I have is below. Not sure why I have two, sometimes conflicting columns and there is no color key. Very unlike me! Maybe one was current and one was planned? Hope it's helpful:

#12:  Author: ArgonVLocation: Texas, USA PostPosted: Fri Jun 30, 2017 2:51 pm
    —
Thanks very much! Will look at it this weekend.

#13:  Author: SnickLocation: Florida, USA PostPosted: Tue Jul 04, 2017 3:55 pm
    —
Ty for checking guys Smile



OpenPlaneSim Forums -> General Discussions WW II


output generated using printer-friendly topic mod. All times are GMT

Page 1 of 1

Powered by phpBB © 2001,2002 phpBB Group