Downloads - FAQ - Search - Memberlist - Usergroups  - Register  - Profile - Log in to check your private messages - Log in 
Site and game help needed!
Goto page Previous  1, 2
 
Post new topic   Reply to topic   printer-friendly view    OpenPlaneSim Forums Forum Index -> Hardware and Drivers
View previous topic :: View next topic  
Author Message
Lancman
Cadet
Cadet


Joined: 10 Dec 2005
Last Visit: 17 Dec 2005
Posts: 8

PostPosted: Sat Dec 10, 2005 8:34 pm    Post subject: Reply with quote

All sorted!

I updated the driver, and voila! My FS works again! I'm VERY pleased!

Now all I need to do is get the PC to recognise my old joystick again...
Back to top
View user's profile Send private message
Lancman
Cadet
Cadet


Joined: 10 Dec 2005
Last Visit: 17 Dec 2005
Posts: 8

PostPosted: Sun Dec 11, 2005 10:15 am    Post subject: Reply with quote

Okay, another problem! I ended up updating my gameport driver to get my joystick recognised and that seems to be fine in a basic FS install, but when I try to play with Patch 1.6.0.6 etc, my throttle does not work- can anyone shed any light on this for me please? 'Tis only a Saitek X7-38, but again, it's worked before with these patches/packs, so what's possibly changed now? I'm so close to being sorted out now, and this is doing my nut in!

Thanks!

Mike
Back to top
View user's profile Send private message
Lancman
Cadet
Cadet


Joined: 10 Dec 2005
Last Visit: 17 Dec 2005
Posts: 8

PostPosted: Sun Dec 11, 2005 10:38 am    Post subject: Reply with quote

Okay, I've had a look around- these are the throttle commands as they appear in the keyboard.ini thing on the patch-

inpThrottleAnalog = JoystickAxisZ : 0
inpThrottleUpDigital = Equals : 0 5 | NumpadAdd : 0 5
inpThrottleDownDigital = Minus : 0 5 | NumpadSubtract : 0 5

On the joystick tester exe, the throttle slider (1) works fine.


??????
Back to top
View user's profile Send private message
Lancman
Cadet
Cadet


Joined: 10 Dec 2005
Last Visit: 17 Dec 2005
Posts: 8

PostPosted: Sun Dec 11, 2005 10:51 am    Post subject: Reply with quote

Never fear, I've sorted it! Just changed 'AxisZ' to 'Slider1'!

Now the only grief I have left is that the updated graphics card driver won't let my PC go on stand-by, and it sounds like that's something I just have to live with. Grrrr!
Back to top
View user's profile Send private message
ArgonV
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 24 Dec 2002
Last Visit: 22 Nov 2017
Posts: 5207
Location: Texas, USA

PostPosted: Sun Dec 11, 2005 7:02 pm    Post subject: Reply with quote

Outstanding then! Big Grin Glad you got this sorted. I would not suggest stand by for the PC any how. Better to just turn it off or leave it on. Smile
_________________
'Go Fly A Kite!'
-Jason R.
FS-WWI Project Leader

FS-WWI Plane Pack Site
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    OpenPlaneSim Forums Forum Index -> Hardware and Drivers All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
OpenPlaneSim Forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group

GZIP: Disabled GZIP: Disabled  Queries: 16Queries: 16  Generation Time: 0.81089  Seconds Generation Time: 0.81089 Seconds