Downloads - FAQ - Search - Memberlist - Usergroups  - Register  - Profile - Log in to check your private messages - Log in 
I Couldnt get Accsess Until Sim Hq

 
Post new topic   Reply to topic   printer-friendly view    OpenPlaneSim Forums Forum Index -> Site Development
View previous topic :: View next topic  
Author Message
Darky1
Wing Commander
Wing Commander


Joined: 17 Mar 2004
Last Visit: 02 Jan 2015
Posts: 838
Location: Essex England

PostPosted: Tue Apr 04, 2006 2:51 pm    Post subject: I Couldnt get Accsess Until Sim Hq Reply with quote

I Couldnt get Accsess Until i visited Sim Hq can i post the link to the New forum on my site ?
If not its ok.
But we are blocking people who want to get in at the mo, i will wait for a reply.
_________________

http://www.geocities.com/b_a_dark/FSSDOE.html
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Pachy
Flight Lieutenant
Flight Lieutenant


Joined: 17 Jan 2003
Last Visit: 03 Nov 2017
Posts: 136
Location: The City of Light

PostPosted: Tue Apr 04, 2006 4:11 pm    Post subject: Reply with quote

Yes, we are thankful for the site maintenance and migration work, but it is unfortunate that the forum URL has changed. I have a nasty habit to never bookmark frontpages, only forum URLs on my various computers Smile

FWIW the former forum URL was:

http://openplanesim.com/modules.php?name=Forums

Would it be possible to have it point to the new forums please?
Back to top
View user's profile Send private message Visit poster's website
Moebius
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 11 Jan 2003
Last Visit: 08 Aug 2012
Posts: 546
Location: Portugal

PostPosted: Wed Apr 05, 2006 9:16 am    Post subject: Reply with quote

Hi Darky, indeed if you had bookmarked the old forum link, you couldn't get in.

Back in the days when Greasemonkey and SCROFT were running the boards, they made it pretty clear that you could bookmark the forums directly but you would miss a lot by not going in through the front page. As you can see, anyone who did that, indeed may have become lost.

Hippie allready posted the new link at SimHQ, so if you can post the link over your site it would be much appreciated.

Anyone can post the new link, were open to all.

Cheers,

Romeu
_________________
Do you Ubuntu?
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Moebius
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 11 Jan 2003
Last Visit: 08 Aug 2012
Posts: 546
Location: Portugal

PostPosted: Wed Apr 05, 2006 9:22 am    Post subject: Reply with quote

Pachy wrote:
Yes, we are thankful for the site maintenance and migration work, but it is unfortunate that the forum URL has changed. I have a nasty habit to never bookmark frontpages, only forum URLs on my various computers Smile

FWIW the former forum URL was:

http://openplanesim.com/modules.php?name=Forums

Would it be possible to have it point to the new forums please?


Unfortunately, at this moment a "redirect" is not possible. Main reason being that the old PMs are still linked to the old forum. If I was to change them, then there would be a great possibility of loosing the access to previously stored PMs.

It may be possible in the future to do so.

Cheers,

Romeu
_________________
Do you Ubuntu?
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
ArgonV
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 24 Dec 2002
Last Visit: 17 Nov 2017
Posts: 5206
Location: Texas, USA

PostPosted: Thu Apr 13, 2006 10:11 pm    Post subject: Reply with quote

Any chance to link the forum button at the top when logging in to point to the new URL for these forums? It works when you are not loggin in the main page, but when you do log in it doesnt direct you to this place.. Sad
_________________
'Go Fly A Kite!'
-Jason R.
FS-WWI Project Leader

FS-WWI Plane Pack Site
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Moebius
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 11 Jan 2003
Last Visit: 08 Aug 2012
Posts: 546
Location: Portugal

PostPosted: Tue Apr 18, 2006 8:21 pm    Post subject: Reply with quote

ArgonV wrote:
Any chance to link the forum button at the top when logging in to point to the new URL for these forums? It works when you are not loggin in the main page, but when you do log in it doesnt direct you to this place.. Sad


The forum button links that links to this forum is working properly. If it wasn't clear before, then I will need to state it again. This forums is completely split from the old one, so if you appear logged in at www.openplanesim.com it doesn't matter to this forum. It's a whole different cookie.

If you're allready logged in at the forums and still use the front page to get in here, then it should work as I and many others should be using that method. If that doesn't work with you Argon then perhaps there is something in your system that might be falling.

If so, please state your system specs (OS and Browser) , and I'll give it a go

Smile
_________________
Do you Ubuntu?
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Blind_Faith
Wing Commander
Wing Commander


Joined: 30 Dec 2002
Last Visit: 19 Nov 2017
Posts: 508
Location: Sherbrooke QC Canada

PostPosted: Tue Apr 18, 2006 11:10 pm    Post subject: Reply with quote

Quote:
The forum button links that links to this forum is working properly.


Sorry to contredict you Moe but if I click the forum button in the main page it directs me here:

http://openplanesim.com/modules.php?name=Forums

Tried clearing the cache but did not help.

Cool
Back to top
View user's profile Send private message
PV
Group Captain
Group Captain


Joined: 24 Dec 2002
Last Visit: 04 Nov 2017
Posts: 1011
Location: Wet Coast, Canada

PostPosted: Wed Apr 19, 2006 3:41 am    Post subject: Reply with quote

Ack! I tried clicking on that link. Now I've lost the button band across the top of my screen when I'm in the Forum. (I previously had no problems, including any with the "Forum" button on the homepage). However, I can still access the homepage from my bookmark, and when I do, I get the button bar, and the Forum button shows the link: http://www.openplanesim.com/forums

which takes me to the working forums. But the buttonbar doesn't follow me from the home page, so I can't get to any other module from the forum.
Back to top
View user's profile Send private message
Moebius
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 11 Jan 2003
Last Visit: 08 Aug 2012
Posts: 546
Location: Portugal

PostPosted: Wed Apr 19, 2006 10:09 am    Post subject: Reply with quote

Hmmm... weird.

Blind_Faith, were talking about this button right?

Or are you using the FSIC themed homepage? I think I changed them both, but if you're using that one and failing, I'll have to double check.

PV, the buttonbar wont follow you around anymore. Like I've said, this is completely separated from the home page. A new home page will be built to replace the current one. But like today, when the new page is put up, it always will be a separate homepage and forums section.

Thanks for you input guys, it's the only way for me to iron out these bugs Happy

Cheers,

Romeu
_________________
Do you Ubuntu?
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Moebius
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 11 Jan 2003
Last Visit: 08 Aug 2012
Posts: 546
Location: Portugal

PostPosted: Wed Apr 19, 2006 10:40 am    Post subject: Reply with quote

Yup, I just confirmed, the FSIC variation of the theme wasn't working properly. It has been fixed now.
_________________
Do you Ubuntu?
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Blind_Faith
Wing Commander
Wing Commander


Joined: 30 Dec 2002
Last Visit: 19 Nov 2017
Posts: 508
Location: Sherbrooke QC Canada

PostPosted: Thu Apr 20, 2006 1:22 am    Post subject: Reply with quote

Smile

thanks a lot Moe, forgot to mention that detail.

Cool
Back to top
View user's profile Send private message
PV
Group Captain
Group Captain


Joined: 24 Dec 2002
Last Visit: 04 Nov 2017
Posts: 1011
Location: Wet Coast, Canada

PostPosted: Thu Apr 20, 2006 2:11 am    Post subject: Reply with quote

I had forgotten all about the "FSIC theme" option. I just tried it, and got a banner pic I'm pretty sure I've never seen with the standard blue theme.
Back to top
View user's profile Send private message
ArgonV
Air Marshal - Site Admin
Air Marshal - Site Admin


Joined: 24 Dec 2002
Last Visit: 17 Nov 2017
Posts: 5206
Location: Texas, USA

PostPosted: Thu Apr 20, 2006 3:05 am    Post subject: Reply with quote

Yay thanks Moe! That's what was happening. Smile
_________________
'Go Fly A Kite!'
-Jason R.
FS-WWI Project Leader

FS-WWI Plane Pack Site
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    OpenPlaneSim Forums Forum Index -> Site Development All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
OpenPlaneSim Forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group

GZIP: Disabled GZIP: Disabled  Queries: 16Queries: 16  Generation Time: 1.11554  Seconds Generation Time: 1.11554 Seconds